VLC 1.0.2 sem suporte para video4linux2

Na realidade não é bem assim, o suporte está lá, mas não funciona correctamente…
VLC
A ultima release de Ubuntu possui nos seus repositórios uma versão do VLC que tem alguns bugs no que toca ao suporte a dispositivos de captura que utilizem os drivers video4linux2. A única solução passa mesmo por fazer um downgrade de versão ou upgrade.

No meu caso optei por um upgrade para a versão 1.0.3 para aproveitar alguns binários já disponíveis no launchpad (não me apetecia perder tempo a compilar uns MB valentes de código).

Podem utilizar os binários disponíveis aqui :

https://launchpad.net/~c-korn/+archive/vlc

Problema resolvido :o

Leave a Reply

Your email address will not be published. Required fields are marked *