Jan 18

Se por algum motivo a instalação e activação do cliente de desktop windows falhar a autorização à primeira vão-se deparar com uma especie de “deadlock” pois não vão conseguir reinstalar correctamente a aplicação para efectuar o pedido de autorizaçao novamente.

Para variar ... um erro

Para variar … um erro


Fartei-me de procurar no registo do Windows, na pasta da aplicação sem nunca ter encontrado uma pista até que acabei por dar com uma pasta que continha estes dados. Bastou desinstalar o programa e apagar a pasta %UserProfile%\AppData\Local\CloudPT para que o pedido de autorização fosse feito novamente.

Mais uma vez uma salva de palmas para o belíssimo serviço prestado pela PT que depois da barracada com o sistema de convites (que entre erros e páginas em branco ainda tinha o problema de passar os pedidos de cada pessoa para o fim da fila caso o registo do mesmo email fosse efectuado mais que uma vez) ainda não corrigiram um simples bug como uma autorização inválida.

Usar a expressão “BETA” num serviço destes é quase um eufemismo…

Tagged with:
May 01

A few months ago I got tired of using eclipse as my IDE because it is extremely slowwww, so I’ve decided to give an opportunity to IntelliJ Idea.

It seems faster than eclipse. No doubts about that. But then I came across these king of lame errors:

I’m getting tired of using such lame IDEs with basic bugs. Any alternative to develop Java/Android applications?

I wish someone could develop a Visual Studio clone for java :-(

Tagged with:
Apr 23

If you are running the latest version of Ubuntu and tried to mount a NTFS filesystem you probably already know that you can’t and maybe you have even seen an error like “mount exited with exit code 21″.

This seems to be due to a bug in libfuse2 and/or fuse-utils package. To fix this temporarily you can downgrade both packages to a prior version. libfuse2 and fuse-utils version 2.8.1-1.1ubuntu2.2 seem to be OK but 2.8.1-1.1ubuntu3.2 is useless.

Just download both packages and install them:

http://launchpadlibrarian.net/60433788/libfuse2_2.8.1-1.1ubuntu2.2_i386.deb

http://launchpadlibrarian.net/60433786/fuse-utils_2.8.1-1.1ubuntu2.2_i386.deb

Don’t forget that these are 32bit packages. If you are using 64bit OS then download the needed packages.

sudo dpkg -i libfuse2_2.8.1-1.1ubuntu2.2_i386.deb
sudo dpkg -i fuse-utils_2.8.1-1.1ubuntu2.2_i386.deb

Problem solved :-)

Tagged with:
Dec 06

Na realidade não é bem assim, o suporte está lá, mas não funciona correctamente…
VLC
A ultima release de Ubuntu possui nos seus repositórios uma versão do VLC que tem alguns bugs no que toca ao suporte a dispositivos de captura que utilizem os drivers video4linux2. A única solução passa mesmo por fazer um downgrade de versão ou upgrade.

No meu caso optei por um upgrade para a versão 1.0.3 para aproveitar alguns binários já disponíveis no launchpad (não me apetecia perder tempo a compilar uns MB valentes de código).

Podem utilizar os binários disponíveis aqui :

https://launchpad.net/~c-korn/+archive/vlc

Problema resolvido :o

Tagged with:
preload preload preload